Uncategorized

Mainboard abgeraucht

Heute habe ich erst einen unangenehmen Geruch wahrgenommen und dann ist mein Rechner ausgegangen.

Als erstes habe ich das Netzteil ausgewechselt, da ich so einen Fall schon einmal hatte. Aber hat nix geholfen, also div. Komponenten ausgetauscht; hat auch nix gebracht.

Der Rechner startet nicht mehr. Nachdem ich jetzt das Mainboard genau untersucht habe entdeckte ich ein paar verschmorte Bauteile ( Kondensatoren ) neben der CPU. Konnte man kaum erkennen, da diese sich dicht am Lüfter befanden.

Also ab in den nächsten Laden und ein neues Mainboard gekauft ( ASRock Sockel A für 40 € ). Nach ca. 1 1/2 Stunde lief alles wieder.

In dem Moment habe ich an den letzten Bericht vom Computerclub 2 gedacht, wo Klaus Knopper berichtet hat das er privat nur Linux verwendet und er der Meinung ist das die Installation von Windows auch nicht einfacher ist als die Installation von Linux.

Da bin ich anderer Meinung; die Installation von XP hat 25 Minuten gedauert. Dann habe ich alle Treiber von der Mainboard CD und von Nvidia installiert.

Schnell und ohne Probleme!

Ich kann mich nicht so richtig mit Linux anfreunden; habe aber bevor ich XP installiert habe mit der Knoppix CD schnell mal auf meine Webseiten und in mein E-Mail Konto geschaut.

Wobei man dafür auch Bart PE nutzen kann.

P.S. Manchmal ist es gar nicht so schlecht wenn mal was kaputtgeht; da hat man wieder ein bisl was zu tun und etwas worüber man schreiben kann ! 🙂

Schreibe einen Kommentar

Social media & sharing icons powered by UltimatelySocial
Follow by Email
Instagram
Telegram